502 Gateway Timeout
Incident Report for Betalabs platform
Resolved
This incident has been resolved.
Posted Apr 18, 2019 - 16:13 GMT-03:00
Monitoring
A estrutura foi recuperada e estamos monitorando o comportamento da aplicação.
Posted Apr 18, 2019 - 16:05 GMT-03:00
Investigating
Estamos investigando falhas na nossa estrutura de processamento de requisições.
Posted Apr 18, 2019 - 15:51 GMT-03:00
This incident affected: E-commerce platform and API.