Version deploy incident
Incident Report for Betalabs platform
Resolved
Everything is working properly now :)
Posted Jul 26, 2018 - 11:30 GMT-03:00
Monitoring
We´re monitoring the service and validating the corrections.
Posted Jul 26, 2018 - 11:13 GMT-03:00
Identified
Due a minor incompatibility issue with some frontend methods a few clients are experiencing outage. We´re currently fixing the bug.
Posted Jul 26, 2018 - 11:01 GMT-03:00
This incident affected: E-commerce platform.