Payment step freezing chekout screen
Incident Report for Betalabs platform
Resolved
All set... checkout is fully back!
Now our team is working in a new automated test to avoid new situations like that.
Posted Aug 08, 2018 - 16:04 GMT-03:00
Monitoring
The correction seems to work properly. We´re monitoring the transactions for the next ten minutes to classify the issue solved.
Posted Aug 08, 2018 - 15:55 GMT-03:00
Identified
We identified the problem and are currently working to fix it.
Posted Aug 08, 2018 - 15:52 GMT-03:00
Investigating
We´are investigating complaints about the payment step freezing checkout screen for some stores.
Posted Aug 08, 2018 - 15:48 GMT-03:00
This incident affected: E-commerce platform.